Downloading Vopsop with dependency does not work

   4601   4   1
kgoossens
Member
288 posts
Joined: July 2005
Offline
Hi,

I just tried to install a new KG-TangentCurve that is dependent on KG-ptnumOffset. This returns an error.


A computer is almost human - except that it does not blame its mistakes on another computer.
AdamJ
Member
268 posts
Joined: July 2005
Offline
I've logged a bug for this.. #50991. We're looking into it.
compositor
Member
237 posts
Joined: April 2011
Offline
I was able to DL KG_curveTangent from the store. There was no error message. It's dependent, KG_ptNumOffset, is also there in the Asset browser.

I'm on win7. Adam is on Linux.

If you like, send me a file which uses this asset and I'll send you a screen shot of how it opens.

Martin
kgoossens
Member
288 posts
Joined: July 2005
Offline
compositor
I was able to DL KG_curveTangent from the store. There was no error message. It's dependent, KG_ptNumOffset, is also there in the Asset browser.

I'm on win7. Adam is on Linux.

If you like, send me a file which uses this asset and I'll send you a screen shot of how it opens.

Martin

I'm also on Windows 7/ I have the HD-Non Commercial license active. I've tried using explorer and google. But the results remain the same.

I don't have a scene yet other then other *otl's I'd like to upload.
A computer is almost human - except that it does not blame its mistakes on another computer.
compositor
Member
237 posts
Joined: April 2011
Offline
Please send me the new otl file so I can try to reproduce the error here (I believe you already have my email). Also, if you don't mind, a brief explanation of the changes in this updated .otl

For anyone new to this forum, please send any new issues to support@orbolt.com. Adam or I will log it, and do follow-up with you.
As always, a screen grab, hip or otl file, and a brief description of the problem will help.

Thanks
Martin
  • Quick Links