Houdini 15.0 required to compile for 4.9

   2942   2   0
User Avatar
Member
1 posts
Joined: Sept. 2015
Offline
Hello. I downloaded the plugin for 4.9 off of github, but when I try to compile it it says that I need at least Houdini 15.0. When I check the website, there's nothing anywhere about 15.0 or higher though for some reason.

Is there some hidden place somewhere where I can get 15.0? Or does it require some kind of license first? Is there an alpha/beta I need to sign up for?

Any help is appreciated.
User Avatar
Member
40 posts
Joined: Feb. 2015
Offline
This was brought up in another thread. The answer is that H15 builds are coming fairly soon.
User Avatar
Member
402 posts
Joined: March 2013
Offline
Ya, just to confirm, the Unreal plugin going forward will only be available for the upcoming Houdini 15 release (and future release after that).

It shouldn't be long now.
  • Quick Links