vops_lava video tutorial issue

   2304   1   0
User Avatar
Member
22 posts
Joined: July 2005
Offline
Hi there,

I've been at this tutorial a few times and I keep having the same problem at the same point. In the tutorial (part 2), when I create the wire frame material and plug it into the color input of the output node, my renders go black. Everything works great up to this point but from here on out I can't get anything out of my renders. I've experimented with several different materials and they all give me the same result: black renders in both mantra and the view port. I'm also getting an error message in the Houdini Console the says “WARNING: Invalid state name lava”. I've done this tutorial several times and made sure that I named everyting exactly the same way Peter did, case sensitivity and all. Does anybody have any idea what I'm doing wrong?

Thanks in adavnced.
User Avatar
Member
1628 posts
Joined: July 2005
Offline
Hi there,

I hope you've not given up on this training video. I tried out the video & yes, you're right. The renders do go black.

However, it's not the Wireframe VOP that's causing the error. Can you please set the Width of the Wireframe VOP to 0.3 & reduce the S & T Frequency to 2, 2? Also, please connect the “color” output directly to “Cf” of the Output node. Do you get wireframe lines in the render? You should.

The problem you're having is with the Reflective VOP. I would recommend using a different material, for example, a Mold VOP in the meantime since it's just to demostrate how you can easily add/layer on to what you have.

I hope the above helps!

Cheers!
steven
  • Quick Links