white water stops in the air

   2919   4   1
User Avatar
Member
2 posts
Joined: Nov. 2017
Offline
- Hello, everyone

- I'm doing Flip Fluid simulation with a custom emitter (Points animated overtime).
i did setup the flip simulation manually and i tried to use whitewater shelf tool it didn't work
So i created white water from shelf in another project , see how it works and recreated it manually in my project
and THE PROBLEM is the foam stick in the air ! i've attached my project file

THANK YOU FOR YOUR ANSWERS

Attachments:
Flip_and_whitewater.hip (723.3 KB)

User Avatar
Member
9 posts
Joined: July 2015
Offline
Looks like you weren't exporting the velocity field from your sim. I generally use the Dop I/O node instead of the Dop Import node, because Dop I/O has import presets such as FLIP Fluid, smoke, pyro etc. These presets automatically bring in all the data that was used in the type of sim that was created.

So with your vel field being exported correctly, and added into the whitewater source, your whitewater seems to flow correctly now! I've added a switch node to show how I would use either the Dop Import, or Dop I/O nodes; and you can probably see why I prefer Dop I/O.

Attachments:
Flip_and_whitewater_fixed.hip (758.3 KB)

Freelance Houdini FX TD

New York

markinglevfx.com
User Avatar
Member
471 posts
Joined: Nov. 2013
Offline
I've fixed your file.
First of all you should use Dop Import Fields node to bring back your FLIP data in SOP.
Secondly you should connect the white whiter emitter to third input not the four.
Please take look at the HIP file.

Attachments:
Flip_and_whitewater FIXED.hip (966.8 KB)

User Avatar
Member
2 posts
Joined: Aug. 2018
Offline
having the same issue in Houdini 18 and import dop sop doesn't fix the issue. any help?
User Avatar
Member
25 posts
Joined: April 2020
Offline
Same issue here on 19.5 was there any fix found for this?
Edited by sususk - Oct. 22, 2022 17:21:46
  • Quick Links