Error with Voronoi: errors while matching the new node to its definition

   3431   3   0
User Avatar
Member
15 posts
Joined: Sept. 2016
Offline
Hi,

I can't use the voronoifracture Node anymore because I get the issue “There were errors while matching the new node to its definition.” on creating the node.

There is a list of warnings and errors:

Warning: Skipping unrecognized parameter “label1”.
Skipping unrecognized parameter “label2”.
Skipping unrecognized parameter “label3”.
Skipping unrecognized parameter “label4”.


Warning: This operation is only valid inside a sub-network.
Error: Bad node type found: vopsop in /obj/box1/voronoifracture3/triangulate_points.
Warning: Ignoring data for locked node: voronoifracture3/triangulate_points/create_piece_seam_group
Ignoring ….

Warning: This operation is only valid inside a sub-network.
Error: Bad node type found: vopsop in /obj/box1/voronoifracture2/calculate_clustering.
Warning: Ignoring data for locked node: voronoifracture2/calculate_clustering/add_voronoi_noise_to_zero_cluster

Error: Bad node type found: vopsop in /obj/box1/voronoifracture2/calculate_clustering.
Warning: Ignoring data for locked node: voronoifracture2/calculate_clustering/calc_random_detachment

Warning: This operation is only valid inside a sub-network.
Error: Bad node type found: subnet in /obj/box1/voronoifracture2/perform_clustering.

.
.
.

There are tons of other different error Nodes, I really don't get it why its not working.

Can someone help me please?

Greetings, Gyula

Attachments:
Bildschirmfoto 2018-04-01 um 16.43.49.png (28.0 KB)

Check out my profile: https://vimeo.com/user750491 [vimeo.com] Feel free to leave a comment if you like a video :)
User Avatar
Member
30 posts
Joined: Jan. 2017
Offline
Did you solve it??????
User Avatar
Member
15 posts
Joined: Sept. 2016
Offline
immeen
Did you solve it??????

Not yet..
Check out my profile: https://vimeo.com/user750491 [vimeo.com] Feel free to leave a comment if you like a video :)
User Avatar
Member
6230 posts
Joined: Sept. 2011
Offline
Did you save an operator type with the name ‘subnet’ by chance? Check your ‘asset manager’ or, in older houdini versions, ‘operator type manager’ for a node type ‘subnet’ that is defined by an hda and not a built-in. If you find ‘subnet’ under the libraries ‘current hip file’ or ‘scanned asset library directories,’ then you have saved an hda conflicting with the built in subnet node. The node type must be deleted before houdini will work correctly. If you need to keep it around, duplicate it and pick a new name before you delete the original.
  • Quick Links