Viewport ogl transparency showing through objects? Is there a way to stop that?

   487   4   0
User Avatar
Member
50 posts
Joined: March 2017
Offline
The viewport would look great without that.

Is there a tag or something?

I tried the alpha tags but nothing seems to work.

Thx.
Edited by decksounds - Feb. 21, 2019 13:18:59
User Avatar
Member
50 posts
Joined: March 2017
Offline
Here are some examples of the problem.

The speculars on the eyes are showing though the closed eyelids, back of the head, etc.
Edited by decksounds - Feb. 21, 2019 21:40:18

Attachments:
transparency_problem.JPG (75.2 KB)
transparency_problem_2.JPG (74.6 KB)

User Avatar
Staff
4551 posts
Joined: July 2005
Online
I think it's a bug in earlier Houdini versions - you can try turning the Transparency Quality down to “Low” (Effects tab of display options), that should work around it.
User Avatar
Member
50 posts
Joined: March 2017
Offline
Yes, it does go away with set to low. It just looks a lot worse, like he has cataracts or something, lol.

Thanks!
Edited by decksounds - Feb. 24, 2019 00:02:41
User Avatar
Member
50 posts
Joined: March 2017
Offline
twod
I think it's a bug in earlier Houdini versions - you can try turning the Transparency Quality down to “Low” (Effects tab of display options), that should work around it.
Just reporting that the problem persists in 17.506.
  • Quick Links