Houdini freezes whole pc and then Blue screen !

   562   11   0
User Avatar
Member
18 posts
Joined: March 2019
Offline
Hey , i can run at the same time like Zbrush , Maya , UE4 and SP also . but when i try open only Houdini , it always gives me a blue screen with power drivers state failure after 2 or 3 min so i bealive it isnt about my ram or anything else . before blue screen it freezes even task manager . i tried power settings things but it wouldn't fix it and i saw blue screen only with Houdini . even if i dont create high poly or anything else which could be cause issue

little note : when i press Alt + Tab to switch around my computer and try to back to houdini , it gives insta freeze and then blue screen. please help me i can't fix it

And blue screen message is : Power drivers state failure

Windows 10
Lastest Drivers
Gt 1050
i7 7700hq
16 GB Ram
and its inside of SSD

Last note : i am trying to add pyro > smoke into my shape
Edited by HasanCanTaova - April 10, 2019 20:35:39
User Avatar
Member
18 posts
Joined: March 2019
Offline
walking around of my windows give all the time same issue . my workflow is watching a bit tuto and repeading it . even if there is only houdini as opened , it still gives the same freeze whole pc and blue screen , a bit later.

so , i stuck at this point for 3 weeks and i can't fix it and i recorded my screen with my phone ( ) and if u fix my problem , i will pray the end of my last days. pleaseeeeee

also , smoke might be causing this issue too but i really dont know , all of them are default settings.

https://youtu.be/dwBfzajK1Ds [youtu.be]
User Avatar
Member
179 posts
Joined: March 2015
Offline
Hi, looking at your video, at around 3m30 your Nvidia GPU goes idle and your onboard Intel GPU is still going. (It looks like this happens when you stop playback in Houdini) As a guess, it could be a problem with your Nvidia GPU (some sort of playback bug, driver crash or overheating) or the Intel overheating because the Nvidia GPU stops working.

I don't have onboard GPU but maybe someone who has can help further.
User Avatar
Member
18 posts
Joined: March 2019
Offline
thank you for your message sir , it seems so but it is the first time i got a issue like that so lets wait , i hope someone will figure out after reading your message my explanation might be not clear to understand
User Avatar
Member
1593 posts
Joined: March 2014
Offline
See if you can can disable the Intel gpu in your bios. Then, you can modify the Timeout and Detection Recovery - TDR - in your registry
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\GraphicsDrivers
KeyValue : TdrDelay
Change it from the default to something like 60.

Gtx 1050 is a weak gpu so you should consider getting a faster one. Apart from the added performance you might get rid of this problem too.
User Avatar
Member
1593 posts
Joined: March 2014
Offline
Oh, also run chkdisk because bluescreens are sometimes caused by corrupt system files. I talk from experience on this one.
Try this before anything else.
Edited by pickled - April 12, 2019 11:28:44
User Avatar
Member
18 posts
Joined: March 2019
Offline
thank you for try to help sir but mine was already like u said i think .

if there is no chance to be able to use houdini , i will change my card but i would be happy to hear any idea about solution if there is

https://media.discordapp.net/attachments/520752875647795210/566291014654885906/unknown.png?width=889&height=500 [media.discordapp.net]

and i did chkdisk too but same
Edited by HasanCanTaova - April 12, 2019 12:06:28
User Avatar
Member
18 posts
Joined: March 2019
Offline
the last tip from me : when i run houdini with my onboard video card , there is no any issue . but with gtx 1050 , there is allwayyss freeze and blue screen . soo the new question is , can i fix it without buy new video card ? because other way is so sad
User Avatar
Staff
4539 posts
Joined: July 2005
Offline
Well, you can try

1) seeing if the GPU heatsink/fan is clogged with dust and blowing that out (overheating),
2) making sure no overclock settings are active in the Nvidia control panel,
3) downgrading the Nvidia driver to see if it's an issue specific to that particular driver version.

Bluescreens are always caused by either a hardware, OS, or a driver issue. It's not possible for an App to cause windows to crash in that way, except by indirectly triggering the problem (too much heat, driver codepath, etc).
User Avatar
Member
403 posts
Joined: July 2005
Offline
If you have Nvidia GPU and on-board Intel Graphics, disable on-board through BIOS. Be carefull! RTFM the mainboard manual, or find it online.

In Houdini DOP solver, disable ‘Use OpenCL’.

BSD is hardware issue. Also These game boards are not really trustworthy in professional apps like Houdini, Maya, and Realflow. GTX 1050 is on the lower end scale. I use Quadro P4000 and no problems, unless Houdini runs out of GPU memory, then sim either goes black, or slows down. But no BSD, knock on wood.
GTX is faster then Quadro in games and AR using DX11/12. But introduces potential problems in OpenGL apps like Maya, and Houdini.
GPU renderers like Redshift and Octane, seem to work just fine in either.
Nvidia drivers artificially turn capabilities ON/OFF depending on whether the board is Quadro or GTX. They do this for market differentiation.
User Avatar
Member
18 posts
Joined: March 2019
Offline
Dave_ah
If you have Nvidia GPU and on-board Intel Graphics, disable on-board through BIOS. Be carefull! RTFM the mainboard manual, or find it online.

In Houdini DOP solver, disable ‘Use OpenCL’.

BSD is hardware issue. Also These game boards are not really trustworthy in professional apps like Houdini, Maya, and Realflow. GTX 1050 is on the lower end scale. I use Quadro P4000 and no problems, unless Houdini runs out of GPU memory, then sim either goes black, or slows down. But no BSD, knock on wood.
GTX is faster then Quadro in games and AR using DX11/12. But introduces potential problems in OpenGL apps like Maya, and Houdini.
GPU renderers like Redshift and Octane, seem to work just fine in either.
Nvidia drivers artificially turn capabilities ON/OFF depending on whether the board is Quadro or GTX. They do this for market differentiation.

it was running until i socket my charger to laptop ( idk it may be chance ) nearly 40minute but still it gives the same thing but i could have miss steps so here is my disable opengl tactic , because i dont understand what is houdini DOP solver and couldnt find it sorry

https://media.discordapp.net/attachments/520752875647795210/567678612711407647/unknown.png?width=888&height=500 [media.discordapp.net]

and my bios settings havent much options and there is nothing about onboard video card or nvidia . i did with using :

https://media.discordapp.net/attachments/520752875647795210/567680456322056202/unknown.png?width=888&height=500 [media.discordapp.net]

thanks for trying to help me all , i saw blue screen more than 50 times while i am trying to fix it but when it fixed i will give a big party
User Avatar
Member
18 posts
Joined: March 2019
Offline
thanks for all i fixed my problem with these changes :

driver card :
nvdiadriver to 416.94 from 419

regedit :
TdrDelay to 90 from 60
TdrDdiDelay to 100 from 60

Bios :
Gpu Performance Scaling - Disable
FlexiChanger - Disable
VT-d - Disable
Edited by HasanCanTaova - April 18, 2019 06:45:29
  • Quick Links