Houdini engine Libraries not found at Unity launch

   4150   4   0
User Avatar
Member
2 posts
Joined: Jan. 2018
Offline
Hello everyone,

For a while now i install the Houdini engine plugin for Unity and create some HDAs in our internal database without issue.

In the team we have two type of users, the Houdini tool users and the others.
So only the houdini tool users have installed the houdini software with the libraries on their local storage.

Until now for the other users who don't use the Houdini tool they were no issue.
But now after some updates on the HDAs, they have this popup who appears inside Unity....

Does anyone know how to desactive the plugin locally for some user ? or know why this error appears now ?
Thanks a lot for your help.

Attachments:
MicrosoftTeams-image (7).png (23.8 KB)

User Avatar
Member
3 posts
Joined: March 2019
Offline
I have the same problem, I dont know how to open the houdini engine for users that doesnt have houdini installation
User Avatar
Member
11 posts
Joined: June 2022
Offline
Same issue, have you submitted a bug report?
User Avatar
Member
2 posts
Joined: Jan. 2018
Offline
Not for the moment, i was waiting to see if someone had a solution or not
User Avatar
Member
1 posts
Joined: June 2022
Offline
Has anyone figured out a solution for this one in the past couple of months since the last post?
We're facing a similar problem and tried commenting out the lines of code that produce the popup in the plugin's C# source, but even then a lot of warnings and errors about Houdini Engine trying to start up and failing (as it's not installed on the local machine) end up in the console, which our QA guys don't appreciate.
  • Quick Links