BRog

BRog

About Me

Expertise
Not Specified
Location
Not Specified
Website

Connect

Recent Forum Posts

Do I have to use VS2015 to build the USD Houdini plugin? Nov. 29, 2018, 11:59 a.m.

Yes. Use VS2015 for Houdini 16.5. Use VS2017 for Houdini 17.

Ben

Instant Meshes Bridge Sop Nov. 28, 2018, 11:28 a.m.

Updated dll (realized I had extrinsic/intrinsic options reversed).

Instant Meshes Bridge Sop Nov. 6, 2018, 4:50 p.m.

Thanks for the link to TetWild 9krausec, it looks very interesting. I will read more about it. I agree there are limitations to Instant Meshes such as the lack of adaptive meshing. Also one of the coolest features of Instant Meshes is the interactive painting of flow-lines which I did not try to implement.

Actually I initially worked on wrapping Quadriflow [github.com] in a SOP. Unfortunately I found some of its options to be less than robust with testing and switched to Instant Meshes (could certainly have been my fault with Quadriflow though).