snapping in VOPs

   1660   5   0
User Avatar
Member
511 posts
Joined: July 2009
Offline
is there a way to permanently disable “Snap to Related Tiles” in VOPs?
It's driving me nuts …

thanks!
http://vimeo.com/user2522760 [vimeo.com]
http://stormbornvfx.com/ [stormbornvfx.com]
Manuel Tausch
User Avatar
Staff
181 posts
Joined: July 2005
Offline
Yup, right click on the network pane (not on the nodes) and select Viewing Controls->Display Options. Then, in the grid and snapping tab, toggle off Snap to Related Tiles.
User Avatar
Member
511 posts
Joined: July 2009
Offline
yeah, I know this, but I want to have it been disabled permanently. Disabling it under the display options only works for one session, it gets reset every time you restart Houdini.
http://vimeo.com/user2522760 [vimeo.com]
http://stormbornvfx.com/ [stormbornvfx.com]
Manuel Tausch
User Avatar
Staff
181 posts
Joined: July 2005
Offline
AFAIK there is no way to make this option permanent.

You could add the hscript neteditor command to your 123.cmd:

neteditor -N 0 -d <desktopname> <panetab>
User Avatar
Member
6841 posts
Joined: July 2005
Offline
asnowcappedromance
yeah, I know this, but I want to have it been disabled permanently. Disabling it under the display options only works for one session, it gets reset every time you restart Houdini.

Just save your desktop. From the Main Menu, choose Windows > Desktop > Save Current Desktop.
User Avatar
Member
511 posts
Joined: July 2009
Offline
awesome, that works for me! Thanks guys!!!
http://vimeo.com/user2522760 [vimeo.com]
http://stormbornvfx.com/ [stormbornvfx.com]
Manuel Tausch
  • Quick Links