Asset install errors

   11030   13   0
User Avatar
Member
68 posts
Joined: July 2008
Offline
This has occured with every asset I try to download. Tried to download the trial version of this Greeble generator. I have ApprenticeFX 12.133 installed on a windows XP machine. I get the same on a Window 7 64 bit laptop as well.


Any ideas..looks to be an issue with Python.
User Avatar
Member
268 posts
Joined: July 2005
Offline
I've logged a bug for you #50624.
User Avatar
Member
68 posts
Joined: July 2008
Offline
Why, thank you sir.
User Avatar
Member
16 posts
Joined: June 2006
Offline
yeah i'm getting the same error.

I downloaded the new version of houdini 12.1.33 to upgrade from 12.0.683.

Downloading and installing an asset from the store worked fine for the previous version, but not for the 12.1.33 version.
User Avatar
Member
268 posts
Joined: July 2005
Offline
Could you submit a bug to support@orbolt.com? Include os/browser and which assets were you getting the errors with. thanks!


hyperforce
yeah i'm getting the same error.

I downloaded the new version of houdini 12.1.33 to upgrade from 12.0.683.

Downloading and installing an asset from the store worked fine for the previous version, but not for the 12.1.33 version.
User Avatar
Member
68 posts
Joined: July 2008
Offline
Any status update for bug log #50624?

I would like to install a bunch of these assets but get this error everytime on my win32 and win7 64bit laptops using IE browser.
User Avatar
Member
27 posts
Joined: Jan. 2012
Offline
We're still looking into it, sorry for the wait.

In the meantime, try installing version 12.1.43 from here [sidefx.com] and see if anything changes.

We'll let you know when there's an update.
User Avatar
Member
268 posts
Joined: July 2005
Offline
We're still trying to reproduce it. Can you post here the contents of your Houdini $PATH?

In Houdini go to
Windows->Hscript Textport-> echo $PATH
User Avatar
Member
68 posts
Joined: July 2008
Offline
Thanks for the assistance and update of the status. Here is the info you requested. I will try the new build and let you know either way. Thank you.

CPROGRA~1/SIDEEF~1/HOUDIN~1.33/python26;CPROGRA~1/SIDEEF~1/HOUDIN~1.33/bin;CPROGRA~1/SIDEEF~1.33/toolkit/bin;

As a side note, I do have Houdini HD 11.264 installed on this WIN7 64BIT machine, if it matters.
User Avatar
Member
68 posts
Joined: July 2008
Offline
I am using 12.1.57 and no longer have any issues with the assest installs. Thank you.
User Avatar
Member
16 posts
Joined: June 2006
Offline
I just downloaded version 12.1.77 and i'm still getting this error. same as the first post.

when I use the textport to get my path I get this:



Houdini FX Version 12.1.77 (Compiled on Sep 19 2012)

/ -> echo $PATH
CPROGRA~1/SIDEEF~1/HOUDIN~1.77/python26;CPROGRA~1/SIDEEF~1/HOUDIN~1.77/bin;CPROGRA~1/SIDEEF~1/HOUDIN~1.77/toolkit/bin;C:\Program Files\Common Files\Microsoft Shared\Windows Live;C:\Program Files (x86)\Common Files\Microsoft Shared\Windows Live;C:\Program Files (x86)\NVIDIA Corporation\PhysX\Common;C:\Windows\system32;C:\Windows;C:\Windows\System32\Wbem;C:\Windows\System32\WindowsPowerShell\v1.0\;C:\Program Files (x86)\Toshiba\Bluetooth Toshiba Stack\sys\;C:\Program Files (x86)\Toshiba\Bluetooth Toshiba Stack\sys\x64\;C:\Program Files (x86)\Common Files\Ulead Systems\MPEG;C:\Program Files\TortoiseSVN\bin;C:\Program Files (x86)\Microsoft SQL Server\90\Tools\binn\;C:\Program Files (x86)\Autodesk\Backburner\;C:\Program Files (x86)\Windows Live\Shared
/ ->
User Avatar
Member
16 posts
Joined: June 2006
Offline
I can't test the newer builds since (12.1.77) crashes on the splash screen with a fatal error: segmentation fault.
User Avatar
Member
237 posts
Joined: April 2011
Offline
Hi guys,
I have just checked and am sorry to report that this is still an issue. We do consider this a high priority bug, and it is still active. Usually we manage to get fixes out with a week or two, but this one has eluded us.
If anybody can confirm for me that the error messages are unchanged with the latest built (12.1.8+) I'd really appreciate it.

Also, if anybody affected by this wants us to upload for them, do the initial set-up etc, I am happy to do so. Please contact support@orbolt.com and quote bug # 50681 in the title.

Send whatever you want, we'll contact you offline, and make arrangements to do the legwork for you.

Best regards,
Martin
User Avatar
Member
16 posts
Joined: June 2006
Offline
Well the problem isn't the upload (though I haven't tried to upload something in a while).

The problem is the integration of the asset into Houdini after it is downloaded from the store.

The store seems to recognize that the asset has been send or that a sync has been requested. But Houdini errors out on it, saying it is missing a key DLL file.

I've tried this on 2 machines, and the problem appears on both.

I've tested it out on my desktop using Houdini 12.1.93-win64-vc9
(latest experimental build) using windows 7.
I've also tested it out on my laptop using 12.1.33 by both trying to
sync and by trying to install the spaceship asset using windows 7.
  • Quick Links