Quickstart Columns Tutorial material issue

   1805   4   2
User Avatar
Member
5 posts
Joined: Jan. 2013
Offline
I am having another issue with the columns tutorial, I have seen several people post about this, but nobody has uploaded a project file, and it does not appear anyone has solved the issue.

In step 5 of the rendering lesson (page 39), you are instructed to apply a material to the group “inside”, however the group “inside” does not exist. I am assuming it was created automatically in a previous version of Houdini.

Logically, there should be some parameter in the DOP network (fracture node maybe?) where you are able to either enable this group via checkbox, or create the group with a text field. I have looked at all the nodes, but do not know enough about Houdini to be able to track it down.

I have attached my file, if anyone can help me out, it would be greatly appreciated.

Thanks!

Attachments:
column7.hipnc (1.4 MB)

User Avatar
Member
5 posts
Joined: Nov. 2012
Offline
Joshua,

I am also doing this tutorial, but you are a bit farther ahead of me. When I get here I will see if I can help out in any way. If you figure this out, make sure and post here on how you got around the issue. If you are interested, I would love to learn Houdini with another person.

Best Regards,
-Jonn
User Avatar
Member
658 posts
Joined: March 2009
Offline
Something broke in this workflow, from when the tutorial was first created. The groups are just not created anymore.

Cheers
Toronto - ON
My Houdini playground [renderfarm.tumblr.com]
“As technology advances, the rendering time remains constant.”
User Avatar
Member
5 posts
Joined: Jan. 2013
Offline
Yea, that's what I figured.

I found that you can turn on the groups if you drill down far enough into the DOP network, but then it just broke everything farther down the chain.

Decided to just skip the step and continue on with the rest of the tut, it still works fie, the columns just do not have a unique texture for their “insides”.

Thanks for the reply!
User Avatar
Member
658 posts
Joined: March 2009
Offline
You know what, you were totally right… I was looking for answers in the wrong place.
If you dive into the rigidbodysolver DOP > voronoifracturesolver > fractureSOPsolver, find the voronoifracture SOP and enable the “create output groups” option in the groups tab.
You have to right click the rigidbodysolver and allow editing of contents, same with the voronoifracturesolver.
Somebody must have forgotten it disabled at SESI…

Cheers

Attachments:
column7_195.hipnc (1.9 MB)

Toronto - ON
My Houdini playground [renderfarm.tumblr.com]
“As technology advances, the rendering time remains constant.”
  • Quick Links