Urgent ! Help! Yosemite OS X deleted my Houdini Indie licens

   9074   20   1
User Avatar
Member
25 posts
Joined: July 2009
Offline
I already e-mailed support, my work is brutally interrupted by that.
I followed every instructions on the documentation, including returning my license and retrieving it , only to get the same Houdini error :

License Error: Unable to connect to hserver for license acquisition

Please help me,and warn people that are upgrading OS X on there Mac Pros too.I didn't see it coming!
User Avatar
Member
6973 posts
Joined: July 2005
Offline
Try this:
- Start the Houdini License Administrator
- From the menu, choose Change License Server
- Click on Local Server (double-check it's the right name for your computer)
- Click on Accept.
User Avatar
Member
25 posts
Joined: July 2009
Offline
Thank you for helping
I receive the same error message popping.
my computer's name is admins-mac-pro
but in the Change server at License administrator reads :
admins-mac-pro.local for the local server name.
is this right ? or I should eliminate the .local extension ?
Sorry if I am clueless.
User Avatar
Member
6973 posts
Joined: July 2005
Offline
Probably not.

Looks like you found a solution on the other thread though. Referencing it here for completeness.

https://www.sidefx.com/index.php?option=com_forum&Itemid=172&page=viewtopic&t=33938&highlight= [sidefx.com]
User Avatar
Member
69 posts
Joined: July 2014
Offline
It doesn't Work when i try rendering..no mplay show up to preview
User Avatar
Member
4189 posts
Joined: June 2012
Offline
Launching Houdini from the terminal should make mPlay work. If you launch Houdini from the Finder icon mPlay won't work, currently!

Please see more details in this thread:
https://www.sidefx.com/index.php?option=com_forum&Itemid=172&page=viewtopic&t=33938&highlight= [sidefx.com]
User Avatar
Member
69 posts
Joined: July 2014
Offline
thanks for the reply i launched houdini fx 13.547 from the terminal the play worked once..once i take my computer off and and start it again Mplay never worked after that..i'm able to launch houdini in terminal just can't render out anything
User Avatar
Member
4189 posts
Joined: June 2012
Offline
Can you explain the steps when you say, ‘'take the computer off’
User Avatar
Member
175 posts
Joined: Sept. 2014
Offline
You should be able to launch houdini from “houdini terminal” which initializes the houdini variables then and mplay should render just fine. I am also using Yosemite 10.10 and it works.
User Avatar
Member
25 posts
Joined: July 2009
Offline
thank you for helping.
I've apreciated that.
Just comparing experiences though :
I also turned off my computer and found my license broken again
when restarted my Mac Pro.
nevertheless , i've received an e-mail from support and typed Hindie at the terminal.
In the begginning could not render anything using mplay, but
with the variables relaunched now , everything seems normal .
Still think this should be adressed on a new version of Houdini 13#.
:shock:
User Avatar
Member
69 posts
Joined: July 2014
Offline
Same as the poster above..it worked once for me after upgrading OS X ..I couldn't connect to the server after some research I see I have 2 server names or something like that, one has a .home extension the other has .local extension I have to versions I updated houdini to 13.547 it is also asking me to update my server to 13.547 which is currently running on my Mac (new to all this stuff so forgive me) how do I do that? Houdini still runs from terminal just fine just no Mplay. Didn't have anyof these problems before upgrading to yosemite
User Avatar
Member
69 posts
Joined: July 2014
Offline
I meant to say..once I take my computer off after use ..and I start it again Mplay stopped rendering. It rendered once after the OS X update..after I found out here I had to launch houdini from the terminal or else I would get cannot connect to hserver license or something close. I tried typing hindie ..but now it's asking to update my server to 13.547
User Avatar
Member
69 posts
Joined: July 2014
Offline
ok so i got mantra to render, but now my previously saved hip files originally saved on mavericks is not rendering thru mantra. only new projects i started on OS X Yosemite. i ran hserver in the Houdini terminal to get mantra to work on OS X Yosemite. Any body know how to get my previously saved hip files to render in mantra on OS X Yosemite?
User Avatar
Member
4189 posts
Joined: June 2012
Offline
Not sure why it's happening to you; all working fine here.

Perhaps Merge the old .hip into a new .hip?
User Avatar
Member
69 posts
Joined: July 2014
Offline
Thank you for the reply ..how do I go about doing that?
User Avatar
Member
4189 posts
Joined: June 2012
Offline
In the File menu, ‘Merge…’
User Avatar
Member
69 posts
Joined: July 2014
Offline
Cool thank you brother I'll try that this afternoon
User Avatar
Member
69 posts
Joined: July 2014
Offline
Houdini guru, your Sir! Are the man..it works now thank you so much
User Avatar
Member
25 posts
Joined: July 2009
Offline
Everything seems to work fine now , but I have
to start Houdini Indie using the shell terminal utility
everytime.
Thank you for the precious support.
How can I get the update that adresses Yosemite compability and use the
default initialization ?
Feels weird to use the Shell terminal, because of a bug, right ?
In other words , How can I have normal functionality with a new Houdini version , compatible with Yosemite again ?

in Time : Houdini Indie is the Greatest gift to independent artists ever,
afordable sophistication !Thank you Side FX.
User Avatar
Member
4189 posts
Joined: June 2012
Offline
It's definitely not ‘working’ as well as it could be right now, I've heard that SideFx are hard at work addressing this as we speak!

As of right now, the only way to launch from the Finder successfully is to use Mavericks
  • Quick Links