I have a problem for houdini engine in UE4

   3714   6   0
User Avatar
Member
1 posts
Joined: July 2013
Offline
I can't see the houdini assets. Is there someone know why?
Thank you.

Attachments:
Capture.PNG (1016.7 KB)

User Avatar
Member
173 posts
Joined: April 2014
Offline
Hello!

I can't seem to reproduce your issue with the most recent build. Pinetree asset which I grabbed from Orbolt seems to load in fine geometry-wise. Material is missing and I am looking into it.

Does ‘fetch cook log’ button provide anything useful?

Could you give today's build a try? Either 4.7 or 4.8.

Thank you!
User Avatar
Member
5 posts
Joined: April 2015
Offline
Thank you.
But I don't know what is ‘fetch cook log’ button. Do you know where I can find it? I am sorry.
I used UE4.8 in win64 and it caused such problem. I also tried it in UE4.7 in MAC and it worked well, although I can't see the texture.
I downloaded my UE4.8 from gitbhub and built it in my computer. I also use other plugins in UE4.8.
Maybe my project is useful for detecting the problem if it's useful.
Thank you.
User Avatar
Member
5 posts
Joined: April 2015
Offline
I tried it in UE4.7.6 in win64. It crashed.

Attachments:
Capture.PNG (158.1 KB)

User Avatar
Member
173 posts
Joined: April 2014
Offline
Hello! Can you please attach your test asset and possibly log a bug with us? I am unable to reproduce the issue (I am assuming you are using pinetree asset from Orbolt). Thanks!
User Avatar
Member
5 posts
Joined: April 2015
Offline
This is my file. Thank you.

Attachments:
try.rar (6.3 MB)

User Avatar
Member
5 posts
Joined: April 2015
Offline
And this time I used UE4.7.5. I met the same problem as UE4.8.1. I guess maybe it‘s my computer's environment's problem.
  • Quick Links