Houdini 16 Retopo. How to block so it wont select faces on other side of the mesh? (Short explaining video added)

   1182   4   0
User Avatar
Member
116 posts
Joined: June 2016
Offline
Houdini 16 Retopo. How to block so it wont select faces on other side of the mesh? (Short explaining video added)

https://www.youtube.com/watch?v=SQi7LkYT6Bk&feature=youtu.be [www.youtube.com]
User Avatar
Member
644 posts
Joined: July 2005
Offline
can sorta do this by switching off backfaces in the optimize tab of display settings. Still detects edges though.
User Avatar
Member
116 posts
Joined: June 2016
Offline
Thank you for feedback.
Sry for my bad english:

Here is better explenation:
https://www.youtube.com/watch?v=oqFENEq01B8 [www.youtube.com]

I will try to swich off the backfaces.
I notice same issue we have also in other 3D aplications. (Topogun 2, 3D coat etc)
I wonder if i bring in another model (on to that topobuild level) and scale it down a bit and place it inside of the remotopo model may be it will block it and “fix” the issue. I do not know. Have to try.
But i actually started to like retopo in Houdini.
Tho that art is soo anoying.
Especially when there is no option to turn it off.
User Avatar
Staff
4836 posts
Joined: July 2005
Offline
If you switch the selection mode to “Visible Geometry only” (Shift+V) then you will only select components you can see (it's a toggle, so pressing the hotkey again will turn it off).
User Avatar
Member
3 posts
Joined: Jan. 2018
Offline
It filter faces only. Not vertecies and edges (( in topobuild
  • Quick Links