Could we have an update to the Unity plugin please?

   537   5   1
User Avatar
Member
63 posts
Joined: May 2016
Offline
It seems to be lagging behind. The github version doesn't support the production version (16.5.268) let alone the dailies for the last month or so.

It's easy to hack HoudiniVersion.cs sure, but the API is 2 versions out-of-date, so that's dangerous.

Cheers!
Andy
User Avatar
Staff
124 posts
Joined: May 2017
Offline
Hi,

Are you checking the 16.5 branch?
https://github.com/sideeffects/HoudiniEngineForUnity/tree/Houdini16.5 [github.com]

The plugin should be working with production and daily builds. Let me know what errors you are getting.
User Avatar
Member
63 posts
Joined: May 2016
Offline
Yes, I am using the 16.5 branch, and I don't get any errors, however I am nervous at having to change the API version on HoudiniVersion.cs from 3.1.9 to 3.1.11.
User Avatar
Staff
124 posts
Joined: May 2017
Offline
Ah sorry, that should be updated in the next daily build.
User Avatar
Member
63 posts
Joined: May 2016
Offline
Hey, thanks for the reply, so API version 3.1.11 hasn't changed between the production version (.268) and the current daily (.301)?
User Avatar
Staff
124 posts
Joined: May 2017
Offline
No it hasn't changed, so your edit should work fine.
Edited by seelanv - Nov. 22, 2017 15:00:17
  • Quick Links