Experience problems when importing HDA to UE4, version mismatch

   159   2   0
User Avatar
Member
7 posts
Joined: Sept. 2018
Offline
Defined version: 3.1.api:13 vs Running version: 3.1.api:14 mismatch. libHAPIL.dll was loaded, but has wrong version. No cooking / instantiation will take place.

Houdini is 16.5.571
Unreal is 4.18.3
User Avatar
Staff
285 posts
Joined: Sept. 2016
Offline
Hi,

Houdini only ships with the Unreal plugin for the latest 2 versions of Unreal, and 16.5.571 shipped with 4.20/4.19, but not 4.18.
Where does the the version of the 4.18 plugin you are using come from?

This error comes from the plugin being built for an earlier version of the Houdini Engine API than the one found with your installed houdini.

If you don't want to build the 4.18 plugin, the latest production build that had the 4.18 plugin is 16.5.536.
User Avatar
Member
7 posts
Joined: Sept. 2018
Offline
dpernuit
Hi,

Houdini only ships with the Unreal plugin for the latest 2 versions of Unreal, and 16.5.571 shipped with 4.20/4.19, but not 4.18.
Where does the the version of the 4.18 plugin you are using come from?

This error comes from the plugin being built for an earlier version of the Houdini Engine API than the one found with your installed houdini.

If you don't want to build the 4.18 plugin, the latest production build that had the 4.18 plugin is 16.5.536.

Hi Dipernuit,
Thanks for the help..In deed I have to use 4.19…..
I thought it might be the version of UE4 being too old, so I downloaded an earlier build of Houdini to find the plugin in its folder…But it won't work either, so I upgraded UE4..
  • Quick Links