Operator Path Parameter in Multi-Parameter block Doesn't work properly

   1391   5   0
User Avatar
Member
25 posts
Joined: Feb. 2015
Offline
I am trying to add OperatorPath parameter in Multiparam block for processing multiple geometry but in Max whenever I am trying to add new param, it removes all the geometry added before it and have to again add other geometry in one go. Also Name of geometry also doesn't appear.
Image Not Found


Thanks,

Attachments:
multiparam_operatornode.hda (6.0 KB)

User Avatar
Staff
375 posts
Joined: Aug. 2017
Offline
Are you seeing this in Houdini 17.0.352?
User Avatar
Member
25 posts
Joined: Feb. 2015
Offline
BrandonA
Are you seeing this in Houdini 17.0.352?
Yes. I have attached the HDA m using inside 3dsMax.

Let me know if you need more info

Thanks,
User Avatar
Member
25 posts
Joined: Feb. 2015
Offline
Is this a known bug or m doing something wrong?

Thanks,
User Avatar
Staff
375 posts
Joined: Aug. 2017
Offline
The names of the objects not showing up in multi-parms is a known issue.

I'm not able to reproduce the problem with the geometry being removed. Do you have steps for reproducing this?
User Avatar
Member
25 posts
Joined: Feb. 2015
Offline
BrandonA
The names of the objects not showing up in multi-parms is a known issue.

I'm not able to reproduce the problem with the geometry being removed. Do you have steps for reproducing this?
Sorry I am not able to reproduce it. Maybe I clicked something wrong. Again Sorry.

Thanks,
  • Quick Links