Rizon Parein

RizonParein

About Me

Expertise
Not Specified
Location
Not Specified
Website

Connect

Recent Forum Posts

Motion blur on alembic export to cinema 4d/octane June 22, 2021, 3:46 a.m.

srcare
I'm not sure if this will fix your issue, and I know it's a bit of a late reply, but I was able to get motion blur in c4d/octane (using Houdini exported alembics) by adding a Octane object tag to each object--it won't work on a null-- and then turning on the transform/vertex option. Then turn motion blur on in your octane camera and set your frame rate. Like for 24 fps it would be 1/48. You can mess with the cache to get different results. I only just figured this out myself, but so far found that exaggerating the look gave me the best renders.

Hi I'm also struggling with getting motion blur on a imported alembic in C4D, it used to work with vertex speed but this makes octane crash now. Never got transform/vertex to work... could you maybe share a file or screenshot of your alembic node set up?
Thanks!

Vellum hair pin animation is not smooth at the root June 16, 2021, 8:54 a.m.

tamte
you can also just set i@disableexternal on your root points to 1 so that it doesn't collide with your geo

Hey Tomas,

I'm new to houdini an struggling with the same problem. I have no experience with vex or so, would you mind sharing where to put this
i@disableexternal ?

Thanks!

Rizon

Exporting transform/animation data from Houdini May 31, 2021, 3 p.m.

Hello again,

Thanks for your suggestion! The null on object level partly solved it for me, it's just one piece which I rotate that still doesn't align. It seems like that specific data isn't exported.

I've attached a simplified scene.

Fingers crossed been staring at this too long ;-)

Thanks!