ratata

ratata

About Me

Expertise
Not Specified
Location
Not Specified
Website

Connect

Recent Forum Posts

Asset Generator ignores Enabled check Aug. 30, 2017, 10:55 a.m.

Yeah, I did eventually resort to this and then link enabled thick to it by xpresso…

Thanks!

Asset Generator ignores Enabled check Aug. 28, 2017, 11:53 a.m.

Hello,

I started making assets for our pipeline and I noticed that they get calculated even if you have its generator enabled thick set to off. It does hide the result but it still does the cooking, even at render time. You basically have to break the asset with inputing wrong file path (if it has one) or removing the object from link field, now imagine having several of them in the scene.

I tried reporting this to maxon support by they are dissing me that this is not a bug and if the thick is off then generator will not work…

This is really frustrating and I have no idea to whom to turn, so I am writing here.

This happens on all my assets even on voronoi fractures one from orbolt.

I hope this can get to the developers somehow, it certainly wont by maxon support.

Thanks,

Sandi

User vs C4D controled Vertex Map -> Houdini April 21, 2016, 1:09 p.m.

Wow, thanks!

This works like a charm, next on my list is to do it via a shader, but tomorow

Initially I had a problem with animation in DA, I had animated a ramp in Houdini, and in cinema it looked like step animation.
Also I noticed Ramp is not a supported parameter by the plugin, can you confirm this?
I mean if you add it in “Edit Asset Properties” it does not convert it to c4d Spline Field, I guess stuff like this is known to the developers, or should I report it?

Thanks,

Sandi