Cannot upload to sell stuff (otl failed to compute)

   2357   7   4
User Avatar
Member
274 posts
Joined: Feb. 2013
Offline
I added an hda (hdalc), filled out everything and when I submitted I got an error message that the otl failed to compute. Of course, all the info I put in was lost. I tried again and it came out the same - twice.
Can somebody look into this please?
User Avatar
Member
58 posts
Joined: March 2014
Offline
I have the same issue. I cannot upload my Indie Assets(hdalc).

These: https://github.com/mifth/mifthtools/tree/master/houdini/otls [github.com]
User Avatar
Member
58 posts
Joined: March 2014
Offline
I contacted to Orbolt team. They've been fixing this now.
I'll write here if i have some news from them.
User Avatar
Member
15 posts
Joined: July 2005
Offline
I'm getting this error when trying to upload a new version of an asset

Internal error
OTL COMPILING failed (return code 1 )

Is this the same problem?

Peter.
User Avatar
Member
58 posts
Joined: March 2014
Offline
ophiuchus42
I'm getting this error when trying to upload a new version of an asset:

Internal error
OTL COMPILING failed (return code 1 )

Is this the same problem?

Peter.

Yep. It seems. It's H15 indie assets problem.
User Avatar
Staff
1121 posts
Joined: March 2012
Offline
Looks like it's not limited to Indie, since I haven't been able to upload an asset either. I get a huge error message if I have an example HIP file and the error message mentioned here if I don't. Any idea if anyone's been able to upload an asset in the last 3 months? (I'm not someone working on Orbolt; I'm just curious about the scale of this outage.)
User Avatar
Staff
776 posts
Joined: Sept. 2013
Offline
I just made a change that should fix the uploading issue. Could someone give it a try?
Andrew / アンドリュー
User Avatar
Member
15 posts
Joined: July 2005
Offline
It seems to be working now, thanks!
  • Quick Links