OpenGL rendering

   301   2   2
User Avatar
Member
3 posts
Joined: Oct. 2017
Offline
Hi all!

I've been searching but can't find any answers to this. When I render with OpenGL I get a grid on top of my pictures (see picture 1, using a camera at +3 in y, directed towards 0). It seem to be on top of the geometry, since the geometry is not covered by the grid if I place the camera underneath 0 in y direction (picture 2, taken at -3 in y, with a camera pointing towards 0). I only have this grid with the OpenGL node, the mantra node works fine with the same cameras. I have tried to turn off/on all options I could find for the viewport and in the OpenGL node but don't know how to turn it off.

Would be really great if someone has any lead to how I can get rid of the gird! Otherwise I guess I'll stick to the mantra node. I'm new to Houdini and have an apprentice licence.

Attachments:
1.jpg (315.8 KB)
2.jpg (631.8 KB)

User Avatar
Member
1661 posts
Joined: June 2008
Offline
Hmm…that is odd. I can't even figure out how you would get a grid overlayed. It is not one of the OpenGL options. Can you post your hardware specs? I'm wondering if that might be a display driver error. I am using a nVidia card.
Using Houdini Indie

Windows 7 32GB AMD FX8370 @ 4.0Ghz
nVidia 1070GTX 8BG RAM. Driver: 358.87
User Avatar
Member
3 posts
Joined: Oct. 2017
Offline
I use a computer with Windows 10 64 bit,
Intel Core i7-7800HQ CPU @ 2.60GHz, 16 GB RAM,
nVidia GeForce GTX 950
  • Quick Links