Stuttery Render?

   242   5   2
User Avatar
Member
165 posts
Joined: Nov. 2015
Offline
Hi,

I've created this render for a client and they are complaining of stuttery video.

https://youtu.be/mgb07kM4Q0Q [youtu.be]

Not sure what to do about it. I tried using RSMB (Reelsmart Motion Blur) in AE and am now rendering out motion vectors to see if that method will help and give it some motion blur.

Not sure where to go from here, any ideas?

Thanks,

Jim
Reel Inpsirations
Houdini Work in Progress [vimeo.com]
User Avatar
Member
283 posts
Joined: Jan. 2018
Offline
Are you sure it's not a frame rate mismatch? Can you describe your workflow from Houdini to YouTube? Are you rendering at 24fps or other frame rate? Are you rendering with Mantra?
>>Kays
User Avatar
Member
165 posts
Joined: Nov. 2015
Offline
I'm rendering out of Houdini at 30fps using Redshift.
I'm bringing the rendered frames into AE at 30fps and rendering out at 30fps in AE.

Not sure what else is going on other than missing motion blur?

Jim
Reel Inpsirations
Houdini Work in Progress [vimeo.com]
User Avatar
Member
107 posts
Joined: June 2016
Offline
Can you send the scene file (only camera and render settings, exclude any geo) ?
User Avatar
Member
283 posts
Joined: Jan. 2018
Offline
How is your Aftereffects Interpret Footage setting?
>>Kays
User Avatar
Member
165 posts
Joined: Nov. 2015
Offline
I just got back to my laptop and figured out the issue. I'm using a CHOP to constrain a null to a circle that goes around the statue. A camera is the ‘child’ of the null. When the project started in Houdini, it was 24fps, but I changed it to 30fps per the client's request. However, the CHOP's Follow Path node's channel was set to 24fps so it was making up a frame and it was static and not moving, and therefore choppy. An easy fix, but an entire re-render.
Reel Inpsirations
Houdini Work in Progress [vimeo.com]
  • Quick Links