Whitewater H17.5, how to disable bubble Emission or spray? HELP

   3328   4   2
User Avatar
Member
8 posts
Joined: June 2009
Offline
Hello,
I am tying to disable bubble emission on whitewater sim. No success at achieving that so far.
Attached is a screen capture of my Whitewater Solver settings.
I have Set the aging rates to 0 on the bubbles
Also checked add state attributes to split the splashes from the foam.
However, Bubbles in the whitewater import node still appear.

Attachments:
WhiteWater1.thumb.jpg.c8d6cfc6aab4207fda0ec82d3521efd6.jpg (53.8 KB)
WhiteWater2.thumb.jpg.25f3392c3f61231852a7a6a5655c4395.jpg (45.4 KB)

User Avatar
Member
191 posts
Joined: Oct. 2018
Offline
I think in the masterclass video, they say to increase the aging rates in order not to get bubbles. You have it at 0 so it won't age. Try cranking that up instead.

https://www.sidefx.com/tutorials/houdini-17-masterclass-whitewater-system/ [www.sidefx.com]
User Avatar
Member
8 posts
Joined: June 2009
Offline
Hi,
I actually did that too. I couldn’t find any difference.
Will try to unlock the node and take a dive inside see if I could disable or override the emission.
User Avatar
Member
191 posts
Joined: Oct. 2018
Offline
The new whitewater workflow is based on the depth inside or outside the water, so foam can turn into bubbles. Turning up the bubbles aging rate to something like 10,000,000 should kill the bubbles quickly. Otherwise you might look at the emission limit by depth on your whitewater source node.
User Avatar
Member
8 posts
Joined: June 2009
Offline
That worked very well thank you.
  • Quick Links