Mantra not working after installing Redshift

   1924   5   2
User Avatar
Member
4 posts
Joined: Dec. 2018
Offline
Mantra stopped working after installing Redshift.
Does anyone has any solution for it. I have setup env file as mentioned in Redshift installation guides.
HOUDINI_DSO_ERROR = 2
PATH = “CProgramData/Redshift/bin;$PATH”
HOUDINI_PATH = “CProgramData/Redshift/Plugins/Houdini/17.5.229;&”

I am using Houdini 17.5.229, Redshift 2.6.41, Windows 10 and GTX 1070 Ti
User Avatar
Member
278 posts
Joined: July 2013
Offline
What error do you receive when you attempt a Mantra render?
Houdini Indie
Redshift 3D
User Avatar
Member
4 posts
Joined: Aug. 2014
Offline
I have the same issue. I am not getting an error message. It says just “generating scene…” on the render view tab. or if I try to open the render panel with a mantra node than there is a nothing. Render screen is not opening. If I delete the redsift code in the env file than everting is ok. Mantra is working.
Edited by omerkucuk - Aug. 22, 2019 18:48:09
User Avatar
Member
4 posts
Joined: Dec. 2018
Offline
@Daryl, mantra doesn't show any error, just generating scene and it continues forever.
But i never get the output.
User Avatar
Member
1 posts
Joined: March 2018
Offline
Kanitk86
@Daryl, mantra doesn't show any error, just generating scene and it continues forever.
But i never get the output.

I have the exact same issue, have you solved it?

Z./
User Avatar
Member
3 posts
Joined: Nov. 2013
Offline
I have almost the same built as you @Kanitk86 and the exact same issue…. to add on to the problems it even screwed up my Mplay Image viewer and my Geometry Viewer which now don't start anymore.

Anyone found a sollution yet?
Edited by LuFu83 - Oct. 23, 2019 17:46:02
  • Quick Links