max houdini engine start session error

   1269   5   0
User Avatar
Member
22 posts
Joined: June 2017
Offline
I am using the houdini engine with 3ds max and getting the following error when starting a session: "Could not create session with pipe name: Could not create session with pipe name: HEMAX_AutoPipeServer"
it works when i start max with admin rights. it seems with admin rights the pipe can be opened. but when starting max with normal rights i get that error. someone has an idea, how one can resolve this?



another question is how do you propagate a selection in max (edge selection) to the hda. it does seem not to work, the hda modifiers works on the whole object and not on subselection level. any ideas? thank you.
User Avatar
Member
22 posts
Joined: June 2017
Offline
please, need some help. why does houdini engine not work when max is started with a normal user (with admin rights it works)? Some developers here? Thank you.
User Avatar
Staff
373 posts
Joined: Aug. 2017
Offline
Hi there,

Can you submit a bug for the problem with the session not successfully starting when not using an administrator account? A bug can be filed here: https://www.sidefx.com/bugs/submit/ [www.sidefx.com]

Thank you!
User Avatar
Member
22 posts
Joined: June 2017
Offline
BrandonA
Hi there,

Can you submit a bug for the problem with the session not successfully starting when not using an administrator account? A bug can be filed here: https://www.sidefx.com/bugs/submit/ [www.sidefx.com]

Thank you!
It would be interesting to know if it is correct, that the admin rights are must have. or if some ppl can successfully use houdini engine with normal user. i mean it could be something on my end, who knows.
User Avatar
Member
22 posts
Joined: June 2017
Offline
okay, this seems really strange now. when i start the session right after starting max (clear scene) it works. but when i start the session after loading a scene, it will not work! so now as a workaround: start a session directly after starting up max and load then your scene. really awkward.
User Avatar
Member
491 posts
Joined: Feb. 2017
Offline
so it seems like clear scene/loaded scene makes a difference, not Admin or normal user.

- just to confirm, why don't you test with admin + a loaded scene…does that work ?
  • Quick Links