Adrianv

Adrianv

About Me

Expertise
Not Specified
Location
Not Specified
Website

Connect

Recent Forum Posts

No Alpha when outputting sprite vertex animation texures March 27, 2018, 1:53 p.m.

Hi Mike

Thanks for getting back to me so soon, I'll have a look at your fix tomorrow when I get back into work, and thanks also for submitting a bug, cheers.

Adrian

No Alpha when outputting sprite vertex animation texures March 27, 2018, 11:35 a.m.

Hi everyone,

Houdini 16.5.323
Game Development Toolset 1.9

I'm having an issue where the alpha is solid white when I export my vertex animation texture using the sprite default and I can't work out where I'm going wrong, I was hoping someone could help me out. I've included a simple file that just spawns some particles in a popnet, then created the Cd and Alpha point attributes after in a wrangle. It all looks as expected when you view the VIZ_ALPHA null but when I view the _col.exe export its solid white. When I view the sprite example file from the GDC 2017 presentation (sprite_pig.hip) there is definitely alpha information in the color image (sprite_pig_col.exr), but when I export the same textures from the same file it's solid white again. Has something changed?

Also I was wondering if it's possible to split information up in the color image? For example use the red channel as an overlay in ue to randomize color, the green channel for width (pscale) etc or can UE read the pscale attribute?

Any help would be greatly appreciated, thanks in advance.

Adrian

Fracturing advice for destruction Dec. 29, 2014, 7:20 a.m.

Hi KiLa

Many thanks for the reply, that's exactly what I was after. Sorry about the delay in thanking you, I've been away over the Christmas period taking a break from all things cg related. Thanks again I really appreciate your help.