Zoom/Move Cursor does not change back to the selection mode

   2189   4   1
User Avatar
Member
17 posts
Joined: March 2014
Offline
Hi @ all
At the moment I´m using my freetime to play a little bit with the Houdini Apprentice Version. So far I worked exclusively with 3ds max and I have to say I feel like a newbie hehe but its fun so far!

Sometimes I have a strange Problem in the Node View. The Zoom or Move cursor will not change back to the normal cursor.

( I wanted to make a screenshot but windows does not record the cursor)

Its not a big deal but somehow anoying. The only thing to change that is to restart houdini. Can somebody help me out here? I think its only a small thing but I can not find a solution. Thank you in advance!

kind Regards

Jon
https://vimeo.com/jon3de [vimeo.com]
User Avatar
Member
554 posts
Joined: June 2006
Offline
hi jon,

do you use h14? for testing try the h13 version if there is also this problem…. take a beer and update your drivers specially the graphiccard one from your system… when this still happens or when the h13 works well please make a bug report:

https://www.sidefx.com/index.php?option=com_content&task=view&id=768&Itemid=239 [sidefx.com]


good luck

(viel glück)
User Avatar
Member
24 posts
Joined: Jan. 2013
Offline
I remember that happening a lot in H13. It seems to be gone for me in H14.
User Avatar
Staff
3448 posts
Joined: July 2005
Offline
yep…this is an intermittent bug, happens to me at home and work (different OS/graphics) once in a while…then it goes away…I've never been able to reproduce it reliably..
Michael Goldfarb | www.odforce.net
Senior Technical Director
SideFX
www.sidefx.com
User Avatar
Member
17 posts
Joined: March 2014
Offline
Thanks for the reply. I will try that with the graphics driver just to be sure. I think the bug occurs more often when I´m working with the graphics tablet…but I´m not sure.
kind regards
Jon
https://vimeo.com/jon3de [vimeo.com]
  • Quick Links