Suspected GPU problems (Mac Pro Late 2013)

   1033   6   0
User Avatar
Member
133 posts
Joined: Feb. 2014
Offline
So when using an asset like the Test Pigs Head my viewport is screwed up. Firstly no textures appear on the geometry and secondly if I try and emit particles from the head I get big black splodges in the viewport. Then it the nodes report errors saying ‘ Unrecognized file type “”. ’

I've tried resetting my PRAM and doing a hard shutdown but with no joy.

Anyone know how I might go about fixing this?

Thanks,
Simon

Attachments:
GPU.jpg (410.5 KB)

http://simonfarussell.com [simonfarussell.com]
User Avatar
Member
1803 posts
Joined: June 2008
Offline
Try turning off rendering particles as sprites.
Edited by Enivob - Feb. 15, 2017 15:38:49
Using Houdini Indie

Windows 7 32GB AMD FX8370 @ 4.1Ghz
nVidia 1070GTX 8BG RAM. Driver: 397.31
User Avatar
Member
133 posts
Joined: Feb. 2014
Offline
Enivob
Try turning off rendering particles as sprites.

Where can I find that option? I can't see it.

But the real issue is the textures not showing up or being handled.
http://simonfarussell.com [simonfarussell.com]
User Avatar
Member
1803 posts
Joined: June 2008
Offline
Press the D-KEY with your mouse in the 3D viewport, It is in those options somwwhere.

You should post your hardware specs. My guess is you are under the minimum hardware requirements. So you can not expect Houdini to operate normally.
Using Houdini Indie

Windows 7 32GB AMD FX8370 @ 4.1Ghz
nVidia 1070GTX 8BG RAM. Driver: 397.31
User Avatar
Member
97 posts
Joined: March 2009
Offline
can you share the scene? also, what OS are you in?
User Avatar
Member
3911 posts
Joined: June 2012
Offline
Try to download the latest version of Houdini - the version you are using is almost a year old.

Also the DOPNetwork is error - you have to fix that first to test.

The Mac Pro 2013 GPUs will be fine.
User Avatar
Member
133 posts
Joined: Feb. 2014
Offline
Thanks for the replies.

I reported it and apparently it's a bug (#80678).

I've since updated to the latest build.
Yeah I did hope my machine wasn't below the minimum spec. I do have serious buyers remorse but what cha gonna do?
http://simonfarussell.com [simonfarussell.com]
  • Quick Links