Laggy UI?

   13325   43   5
User Avatar
806 posts
Joined: Oct. 2016
Hi, Arvin,

both DVR should not be “running”. If you haven't disabled MS' game recorder, you can do that from the XBox app (in Win10 that is). NVidia's recorder can be set to “custom”, so that you have to activate it by a (user-definable) keyboard shortcut.

Out of here. Being called a dick after having supported Houdini users for years is over my paygrade.
I will work for money, but NOT for "you have to provide people with free products" Indie-artists.
Good bye. []
User Avatar
2 posts
Joined: March 2016
Arvin Villapando
Hi guys - pinging this again. Sorry I contacted support but they can't seem to recreate the bug.

They suggested trying to guess and check on processes that may be doing it, but nothing.

Mathef - could you please try downloading OBS and screen capturing. For some reason if I wait about 5 sec. after I start recording, Houdini's issues go away. I thought this might have something to do with OBS forcing Windows to turn off certain display effects so I tried manually turning effects off, but no results there either. But yes - please check to see if this will work and maybe it can help pin point the bug.

Thanks for the suggestion Arvin, OBS didn't help. But after many reinstalls of Nvidia drivers and install of daily build 16.0.573_qt4 problem is gone. Even in qT5 version is everything ok. Can't explain what exactly helped unfortunately. I also tried unninstall the new nVidia thing - Vulkan drivers, but I dont think it was core of problem. But who knows
Edited by Mathef - April 13, 2017 12:15:44
User Avatar
22 posts
Joined: April 2014
Okay so after a few months I finally hit a point of needing to use Houdini for some real testing so I went back to trying to solve this problem. And thankfully it worked. For me in particular the solution was disabling the process called Touch Keyboard and Handwriting Panel Service.

For future problems what I had to do was literally start shutting off every service one by one. I did this before but didn't shut off what looked like crucial windows services. But today I tried going down line by line to shut each one down and found the culprit was in fact a Windows service. Hope this helps anyone who runs into this issue in the future.
User Avatar
17 posts
Joined: May 2021
In my case, having G-Sync enabled for Windowed mode in NVIDIA Control Panel causes the issue.
  • Quick Links