Stopping a FLIP sim and letting it settle? (SOLVED)

   670   3   2
User Avatar
Member
8 posts
Joined: Jan. 2017
Offline
Hi Troops
So I'm new to Houdini (4 months old) and so far it's been a good challenge, driving me nuts… but good none the less.
I've finally figured out how to fill a glass with a liquid, this and a few other forums helped.
What I can't find is how to stop the flip sim, at say frame 250, and let it continue to settle the liquid for a further 100 or so frames.

Any ideas are welcome, no rush as it's all practice right now and thankfully not client work.

Thanks in advance.
Josh
Edited by joshkitneycgi - July 3, 2017 15:17:56
User Avatar
Member
8 posts
Joined: Jan. 2017
Offline
Got the answer form Atom on the Odforce forum.

“To stop the flip just turn off the Activation on the Source Volume node by animating it from 1 to 0 over 1 frame. This is a toggle. For a smoother drop off of the input try animating the Scale Source Volume from 1 to 0 over a second or two.

Once there is no input existing velocity should slow down over time. Gravity will have an affect as well.”
User Avatar
Member
11 posts
Joined: Oct. 2008
Offline
Were you able to get the Scale Source Volume to work? Activation (on/off) works for me but I don't see any effect on changing the Scale Source Volume.

(I am using a grid as an emitter source.)
User Avatar
Member
90 posts
Joined: June 2016
Offline
Did you solve the problem ? I'm experiencing the same and I need to find a solution to animate the emission rate, but scale source volume doesn't seem to work at all
Thank you
  • Quick Links