VIEWPORT DISPLAY BEHAVIOUR

   225   6   0
User Avatar
Member
62 posts
Joined: Feb. 2014
Offline
Is driving me nuts….. I want to DrawCurve on to a piece of geometry terrain converted from a heightfield and I need to see the geometry properly to do so. When i select the drawcurve node the terrain basically turns almost completely blue obscuring things. How do I stop it doing that? (yes I have the display node selected on the node above the drawcurve).

The other one is the edit node, It does a similar sort of thing. I'm trying to edit the curve I've drawn, and the terrain displays all the points when i select the edit node in point select mode.

Have I missed a whole section in the manual about vieport behaviour or is this really how people work?

cheers,

Andi.
H17.0.459 WIn7 64 Pro
i7-6900k @3.20
Quadro K4000 Driver 391.35
GTX1080 x2 Headless
User Avatar
Member
1685 posts
Joined: March 2014
Offline
pics
User Avatar
Member
62 posts
Joined: Feb. 2014
Offline
One on the left is the geo where i can see where i want the curve, the right is with the drawcurve tool selected.


cheers,

A>

Attachments:
DRAWCURVE.png (1.2 MB)

H17.0.459 WIn7 64 Pro
i7-6900k @3.20
Quadro K4000 Driver 391.35
GTX1080 x2 Headless
User Avatar
Member
2870 posts
Joined: Sept. 2011
Offline
Did you try disabling the guides?
User Avatar
Member
62 posts
Joined: Feb. 2014
Offline
The only display>guides that made a difference was the Node guides which just hides the terrain object itself.
H17.0.459 WIn7 64 Pro
i7-6900k @3.20
Quadro K4000 Driver 391.35
GTX1080 x2 Headless
User Avatar
Staff
4661 posts
Joined: July 2005
Offline
You'll want to Ctrl+Click the Template flag on the input node to drawcurve (flag to the left of the display flag), then turn off Show Guide Geometry on Draw Curve's Projection tab.
User Avatar
Member
62 posts
Joined: Feb. 2014
Offline
Aha, that's done the trick thank you. Embarrassingly simple….



cheers,

A>
H17.0.459 WIn7 64 Pro
i7-6900k @3.20
Quadro K4000 Driver 391.35
GTX1080 x2 Headless
  • Quick Links