Houdini does not show my animation curves anymore. They are all reverted back to "straight"?!

   1561   8   1
User Avatar
Member
296 posts
Joined: June 2015
Offline
I'm not sure what button i pushed in the animation editor, but suddenly i don't see a single curve anymore, all is set to “straight”, whatever new keyframe i add also is apparently set to straight. I've tried pushing every curves options i could find in there to set the curve display to what it was, but nothing does it. What am i missing in there please? It's obviously grounding me entirely to keep animating my stuff, a real pain.

See attached pic, those curves are set to bezier, no matter what i do to those handles everything just stay straight.

Thanks in advance.

A.
Edited by Adriano - March 4, 2018 23:22:30

Attachments:
Curves_Straight.JPG (93.5 KB)

User Avatar
Member
296 posts
Joined: June 2015
Offline
I'm a huge fan of Houdini…. but this… wow …2 hours i'm trying to revert back that display to show curves again and no luck. I'm one beer away to reinstall Windows and Houdini all together to exorcise that voodoo sorcery BS.

A.
User Avatar
Member
161 posts
Joined: Feb. 2012
Offline
That is your curve quality just change to smooth on top right corner the there is cog wheel go there.
Edited by sepu - March 4, 2018 23:58:15
User Avatar
Member
296 posts
Joined: June 2015
Offline
Man oh man… I have never gone to that menu to set the curves quality to straight, way too much of a lost menu item to hit that randomly. But whomever at SideFX decided it was a good idea to keep that setting across other files even after restarting Houdini and reverting back to the default workspace… I salute you. Well done, Sir.

I'll leave that in here so nobody else ever has to waste time in that limbo for hours.

Thanks rubber duck forum.

A.

Attachments:
CurveQuality.JPG (146.1 KB)
Right thuuur.JPG (121.5 KB)

User Avatar
Member
296 posts
Joined: June 2015
Offline
sepu
That is your curve quality just change to smooth on top right corner the there is cog wheel go there.


Thanks, i just figured that out after 2 hours, apparently you beat me to it, but not quite fast enough to prevent me from posting my bitter appreciation of that feature. Seriously, how desperate must someone be in 2018 that you can't display a curve to the bare minimum of optimized / adaptive resolution and must revert to look at straight “curves”, really? :$

Cheers though.

A.
Edited by Adriano - March 5, 2018 00:09:30
User Avatar
Member
3391 posts
Joined: Sept. 2011
Online
You bumped ‘W’ (Toggle minimum detail)
User Avatar
Member
296 posts
Joined: June 2015
Offline
jsmack
You bumped ‘W’ (Toggle minimum detail)

Aaarrggghh! And yet no assigned hotkey shows in the menu, Grrr. but thanks a lot for that one, i'll sleep a little less ignorant tonight. Appreciated.

A.
User Avatar
Member
35 posts
Joined: March 2014
Offline
this saved my life,

wtf who wants low res LINES?
Director at polycat studio
User Avatar
Member
3391 posts
Joined: Sept. 2011
Online
Goddy McRoodt
this saved my life,

wtf who wants low res LINES?

It helps performance when displaying lots of dense curves. (FBX, baked rig, etc)
  • Quick Links