Problems instaling Redshift

   477   1   1
User Avatar
Member
1 posts
Joined: 11月 2022
Offline
I'm trying to install redshift and I always get this error
I've tried instaling it via packages and using houdini.env and both dont work
I'm using both 20.0.547 versions for redshift and houdini but it doesn't seem to work.
What is strange is that I had the same problem instaling it via packages on another computer but managed to install it via houdini.env and now on this new pc it does't work either way.
I also instaled other plugins, such as octane, mops and ODtools and they seem to run fine , but can't make it work for Redshift
I always get this DSO error "The specified procedure could not be found." but all the redshift nodes load , but they don't work.
When I load them I always get this "Error:Bad node type found:"
This is the json file :
{
"env": [
{
"PATH": "C:/ProgramData/redshift/bin",
"method": "append"
},
{
"PXR_PLUGINPATH_NAME": "C:/ProgramData/redshift/Plugins/Solaris/20.0.547"
}
],

"path": "C:/ProgramData/redshift/Plugins/Houdini/20.0.547;&"

}

And this is the houdini.env

HOUDINI_DSO_ERROR = 2
PATH = "C:/ProgramData/Redshift/bin;$PATH"
HOUDINI_PATH = "C:/ProgramData/Redshift/Plugins/Houdini/20.0.547;&"
PXR_PLUGINPATH_NAME="C:/ProgramData/Redshift/Plugins/Solaris/20.0.547;&"

Attachments:
2.png (23.3 KB)
1.png (90.7 KB)

User Avatar
Member
151 posts
Joined: 11月 2016
Online
Hi!

I can't debug the package due to the forum format but maybe you can give a try with the package that was shared on this thread, it should work correctly:

https://www.sidefx.com/forum/topic/93841/ [www.sidefx.com]

Hope it helps,
  • Quick Links