Installation problems - "an older version...."

   305   2   0
User Avatar
Member
1 posts
Joined: Dec. 2017
Offline
I'm trying to install apprentice and this is what I get…

“An old version of the licence (4,x or older) is running on this machine. To be able to install and return licenses successfully, please upgrade the license server version 16.5.378 now.” I tried to manually generate them and install them but I get the same message…running on macair (failry old) - os Siera 10.12.1

Any help? Thanks
User Avatar
Staff
21 posts
Joined: Aug. 2016
Online
It sounds like something is wrong with your license server. You mention your Mac Air is “fairly old”. You should make sure it meets the minimum system requirements [www.sidefx.com]. If it does, try re-installing Houdini 16.5.378. If you still get the same error, contact SideFX support and send them a description of what you have tried, and a license diagnostic (open the License Administrator, then choose View > Diagnostic Information).
User Avatar
Member
2 posts
Joined: July 2016
Offline
Hey, just purchase Indie for OSX and am having the same problem. Ive used Houdini on this mac for 1.5 years, so I know it works. I uninstalled 15.5 and re-installed 16.5.378 twice. Nothing. Not sure whats going on but I ran diagnostics and am submitting it to support now.
Attachment Not Found

Attachment Not Found

Attachments:
Screen Shot 2018-02-10 at 4.04.43 PM.png (437.4 KB)

  • Quick Links