Snow Leopard and Houdini good to go?

   143380   162   5
User Avatar
Member
3607 posts
Joined: Sept. 2007
Online
I find it ironic that on the mac, ati cards seem to have the least problems, while nvidia are “the” cards to get for windows/linux. Just fruits of the better relationship between Ati and Apple in developing drivers, I guess.
I'm o.d.d.
User Avatar
Member
288 posts
Joined: July 2005
Offline
…………….. -.-!….why does apple choose ATI……!!!!!!!

maybe 2 years before, the world of warcraft updated a new version, many ATI cards couldn't run it, they forced the users to buy their new cards and didn't update the driver. At that time, the nvidia updated the new driver. I will never use ATI from that time because they didn't update driver and forced the users to buy new products, the cards they dropped were not very old.
^_^
User Avatar
Member
3607 posts
Joined: Sept. 2007
Online
I don't think they chose ati. I think Ati took the initiative that nVidia didn't to polish their os x drivers. That's why the cheapest card on the 2008 mac pros far outperformed the nvida cards with core-image, core-video apps.

Perhaps that's what's taking so long for Apple to get back to sidefx, because they're working with nvida, and it's taking them a while.

Just my suppositions, that's all.
I'm o.d.d.
User Avatar
Member
9 posts
Joined: May 2006
Offline
I'm getting OpenGL flicker in 10.0.401 on MacBook Pro 10.6, in both performance modes (Better Battery/Better Performance).

NVIDIA GeForce 9600M GT:

Chipset Model: NVIDIA GeForce 9600M GT
Type: GPU
Bus: PCIe
PCIe Lane Width: x16
VRAM (Total): 512 MB
Vendor: NVIDIA (0x10de)
Device ID: 0x0647
Revision ID: 0x00a1
ROM Revision: 3436
gMux Version: 1.7.10
Displays:
Display Connector:
Status: No Display Connected
Display Connector:
Status: No Display Connected



NVIDIA GeForce 9400M:

Chipset Model: NVIDIA GeForce 9400M
Type: GPU
Bus: PCI
VRAM (Total): 256 MB
Vendor: NVIDIA (0x10de)
Device ID: 0x0863
Revision ID: 0x00b1
ROM Revision: 3436
gMux Version: 1.7.10
Displays:
Color LCD:
Resolution: 1920 x 1200
Pixel Depth: 32-Bit Color (ARGB8888)
Mirror: Off
Online: Yes
Built-In: Yes
DELL 3008WFP:
Resolution: 2560 x 1600 @ 60 Hz
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
Rotation: Supported
Connection Type: DisplayPort
User Avatar
Member
288 posts
Joined: July 2005
Offline
we all got this problem man, see the posts in the previous page and wait the new fix….


-.-!
^_^
User Avatar
Member
9 posts
Joined: May 2006
Offline
@ykcosmo -dude- where in the previous post (except mine) did you see anybody reporting on 10.0.401 ?

Or should I just wait because you tell me to wait?
User Avatar
Member
288 posts
Joined: July 2005
Offline
I use 401 too, the viewport problem is still exist, so…. they might fix it soon.
^_^
User Avatar
Member
24 posts
Joined:
Offline
I am having this issue now on 10.0.417. I am on A Mac Boo Pro 3.06 @4 gb ram on the Nvidia 9600. Menus and submenus however are optimal. I will post more observations as I continue to work.

Best Regards,

P.S. Thanks much for the effort SESI!!
User Avatar
Member
288 posts
Joined: July 2005
Offline
we are the same machine….-.-!
^_^
User Avatar
Member
24 posts
Joined:
Offline
That's refreshing to know that we have the same machine, I'm so happy I'm not alone. Other than the flickering, what has been your take on the overall performance as a benchmark/ Have you done any heavy duty simulations on it? Have you rendered any long sequences? I did observe that you are using 10.0.410. Just wondering because, so far, other than the flickering, the software seems to be very stable. I have not seen any crashes.

Best Regards,
User Avatar
Member
288 posts
Joined: July 2005
Offline
yes…some people use this machine here too….

only the problem is the flicker viewport.

Alos, when I started to sim more than a min, the fan of the cpu went very high speed…-.-!
^_^
User Avatar
Member
24 posts
Joined:
Offline
Did it get extremely hot, and what is an acceptable temperature for the machine? Would you be able to tell me how I go about checking the temperature of the machine, or do I have to get the istat widget?

Best Regards,

thank you much for the reply!!
User Avatar
Member
288 posts
Joined: July 2005
Offline
I dont' know this….-.-!

I just know it is hot….
^_^
User Avatar
Member
229 posts
Joined: July 2005
Offline
I am suffering from the same flickering on my new macbook pro.
Here is a workaround that sometimes makes the flickering stop for a time. I open a context view and a scene view and when the flickering starts i swap over to the other view port then the flickering stops for a while and when it starts again swap over to the other again.

It may make it a little more bearable.
Robert Kelly
User Avatar
Member
8 posts
Joined: Oct. 2008
Offline
About flickering in the viewport, some time it help for me:- switch viewport maximize CMD+B. Without restart Houdini. :?:

Mac pro “Early2008 NVIDIA GeForce 8800 GT”
User Avatar
Member
8 posts
Joined: April 2009
Offline
For those who have been following this issue, hopefully we don't have to wait much longer.
Seems there is a fix on the way from Apple a long with other important things…

http://www.appleinsider.com/articles/09/10/16/apple_seeds_new_mac_os_x_10_6_2_beta_to_developers.html [appleinsider.com]

Michael
User Avatar
Member
288 posts
Joined: July 2005
Offline
yes…just wait..
^_^
User Avatar
Member
14 posts
Joined: Nov. 2008
Offline
10.6.2 for Snow Leopard is out.But… Houdini graphics issue is still present. I hardly waited for patch. But with nvidia 8800 GT in Mac Pro (2007) is still houdini total mess. Shoud I switch to 10.5 back? What can you do guys?

Best regards

Primoz
User Avatar
Member
5 posts
Joined: Aug. 2009
Offline
zev0
10.6.2 for Snow Leopard is out.But… Houdini graphics issue is still present. I hardly waited for patch. But with nvidia 8800 GT in Mac Pro (2007) is still houdini total mess. Shoud I switch to 10.5 back? What can you do guys?

Best regards

Primoz

Well ,if Apple did what it can do, it's time for sidefx to look into this issue and try fixing that ASAP. As far as I know, 10.6.2 fixed similar graphic problem in maya.
Maybe sidefx should do something correspondingly to this new update.
Hope it will come soon.


Hi, all,

I've just checked on my mac(10.6.2,MBP 5,2) ,it definitely better with the new update. Menu bar works this time. Still get flicking sometimes, but not always.
Anyway, graphic issue is still there boringly but not fatally. I'd try more…

cheers,
User Avatar
Member
288 posts
Joined: July 2005
Offline
just wait.

Time can change everything.
^_^
  • Quick Links